http://www.jssuai.com

​cci精确波段指标公式是什么?CCI指标好用吗?

最近咨询cci指标方面的股民比较多,因此今天为大家进行相关的介绍,cci指标在炒股方面的运用还是比较多的,不知道大家是否知道cci精确波段指标公式是什么呢?想学习股票技术分析可以关注本网。

cci精确波段指标.jpg

  cci精确波段指标公式如下:

  TYP:=(HIGH+LOW+CLOSE)/3;

  CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

  CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);

  CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);

  X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2))

  AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)

  AND REF(CCI修正1,1)<-101 ;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  K1:= EMA(EMA(EMA(K,2),2),2);

  K1:= EMA(EMA(EMA(D,2),2),2);

  J1:= EMA(EMA(EMA(J,2),2),2);

  Y:= J1 > REF(J1,1) ;

  X AND Y;{CCI波段}

  CCI指标好用吗?

  CCI指标用周K线看,只要周K线CCI跌穿-100,然后再升穿-100的时候买股,成功率可以达到95%

  没的机会就要耐住寂寞,千万别随便就买股,等到这个条件出现就可以。一定要用周K线来用。

  CCI又叫趋势指标。用周线成功率最高,CCI先要跌穿-100,然后又回到-100之上那一时刻买成功率最高。当CCI从+100之上跌回+100之内卖出成功率也很高。

  你们可以多打几个股,看看以前的走势,看看准不准。

  相关文章

双cci指标使用绝招有哪些?cci指标有什么用?

  CCI指标与股价走势的顶背离是什么?

  CCI指标卖点解析

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。